No word selection on double click

Solved bugs are moved into this topic...

Postby rovf » 22.08.2017 15:26

I noticed today that I can not select a word anymore by double-clicking on it. I'm pretty sure that this has already worked (I don't use this feature every day).

When I double-click, nothing is selected.

The attached screenshot shows my settings related to highlighting.

This is on SynWrite 6.14.1870 running on Windows 7
Attachments
capture_20170822_172532.jpg
rovf
 
Posts: 3
Joined: 09.12.2014 10:16

Postby miro.matas » 23.08.2017 06:39

works fine on current build 6.38.27xx
please, try to update, or try on ortable (at TEMP folder)
Miro
miro.matas
 
Posts: 44
Joined: 26.08.2013 06:16

Postby rovf » 23.08.2017 12:03

I just noticed that double-click worked again after I rebooted the computer! Just restarting SynWrite did not have any effect.

This is weird: Other applications did not suffer from this problem, which is why I had concluded that it must be a problem with SynWrite. OTOH, the reboot fixed it, which makes it unlikely that a bug in SynWrite would have caused it.

I will see whether this happens again.... :?
rovf
 
Posts: 3
Joined: 09.12.2014 10:16


Return to Issues solved

Who is online

Users browsing this forum: No registered users and 1 guest